Nuevo Bug permite la entrada a tu iPhone mediante el WiFi, debes actualizar a iOS 10.3.3

Por si no lo sabías, ayer Apple lanzó la nueva actualización de su sistema operativo móvil, la versión 10.3.3; esta nueva actualización viene a corregir esencialmente el rendimiento del sistema y, como ya es habitual, fallos de seguridad. Gracias a iOS 10.3.3 multitud de focos que parecían vulnerables han sido corregidos y, uno de ellos, es el que os traemos en este artículo, un nuevo bug que permite la entrada a tu iPhone mediante el WiFi.

Un bug que afecta directamente a dispositivos Apple y Android

Evolución iPhone.
El nuevo Bug puede ser corregido a partir del iPhone 5

Todos sabemos que Apple es una compañía que presume de la seguridad de sus dispositivos, y no es para menos; pero como todos los sistemas operativos, de vez en cuando han de enfrentarse a fallos de seguridad.

El bug del que hablamos afecta a los dispositivos de Apple mediante el WiFi, ya que permite ejecutar código de manera remota en nuestros dispositivos. Este tipo de vulnerabilidades son sumamente peligrosas, ya que un ciberdelincuente podría acceder y extraer absolutamente todos los datos de nuestro dispositivo remotamente.

El bug en cuestión se denomina CVE-2017-9417 y, a día de hoy, aún no disponemos de mucha más información más allá de los chips a los que afecta, y esto son los chips WiFi de Broadcom, que son utilizados tanto por Apple como por dispositivos Android (Samsung, Píxels, LG, etc), puesto que la fuente que lo ha descubierto ha decidido no publicar información sobre ello.

La información será ampliada a finales de mes, en la conferencia BlackHat de seguridad informática.

Cómo corregir este fallo de seguridad

Actualiza a iOS 10.3.3 para corregir el nuevo bug

Para corregir este bug y curarnos en salud por lo que pueda pasar, si dispones de un dispositivo de la manzana únicamente tienes que actualizar a la nueva versión de iOS 10.3.3, ya que Apple ha introducido un parche de seguridad en esta nueva actualización que viene a corregir el problema.
Si dispones de un dispositivo Android, tendréis un poco más de mala suerte. Todos conocemos la fragmentación que existe en torno a este sistema operativo, por lo que los esfuerzos de Google parecerán ínfimos. Google ya ha lanzado un parche de seguridad para corregir esta vulnerabilidad, parche que irá llegando a los dispositivos paulatinamente y seguramente, no llegue a todos ellos.

Si disponéis de un dispositivo de la manzana antiguo, aún actualizable, y no queréis actualizar por miedo a perder en rendimiento y fluidez del sistema, desde LUCERNA TEC les recomendamos que actualicen  siempre. Es preferible tener un dispositivo algo menos fluido pero seguro que tener un dispositivo vulnerable y, por ende, al que pueden entrar sin ningún tipo de restricción y crearnos serios problemas.

 

Fundador y Director de LucernaTec.com, co fundador de El Vakeo.com y ElOriental.com.do, amante de la tecnología, el cine, la música, Netflix, y fotografía. Con experiencia en diseño gráfico, redes sociales, creación de contenidos.

Puedes encontrarme en:

https://www.instagram.com/eljuanmi05/

https://twitter.com/eljuanmi05

Juan Miguel Rivera

Fundador y Director de LucernaTec.com, co fundador de El Vakeo.com y ElOriental.com.do, amante de la tecnología, el cine, la música, Netflix, y fotografía. Con experiencia en diseño gráfico, redes sociales, creación de contenidos. Puedes encontrarme en: https://www.instagram.com/eljuanmi05/ https://twitter.com/eljuanmi05

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies
Creative Commons License
Nuevo Bug permite la entrada a tu iPhone mediante el WiFi, debes actualizar a iOS 10.3.3 is licensed under a Creative Commons Attribution-Share Alike 4.0 License.