WhatsApp dejará de funcionar en Android 2.1 y 2.2 desde Diciembre

Ya habíamos mencionado que WhatsApp dejarí de dar soporte a algunos sistemas operativo.

Y les contamos que la aplicación ya no sería soportada para las plataformas de BlackBerry, incluyendo BlackBerry 10; Nokia S40 y Symbian S60 y WindowsPhone7.1. Pero ahora   Android 2.1 y  2,2 ya tiene su fecha límite.

La compañía tomó la decisión de dejar de dar soporte a estas versiones de Android porque en estos tiempo la mayoría de la gente opta por conseguir un smartphone más nuevo o de una generación mas reciente.

Cuando comenzamos WhatsApp en 2009, los teléfonos móviles eran totalmente diferentes a los de hoy en día. La App store de Apple tenía pocos meses de haber sido lanzada, y alrededor de 70 por ciento de los teléfonos inteligentes que eran vendidos tenían sistemas operativos ofrecidos por BlackBerry y Nokia. Los sistemas operativos móviles ofrecidos por Google, Apple y Microsoft que ahora representan un 99.5 por ciento en ventas, representaban menos de un 25 por ciento en ventas en aquel entonces.

Se menciona en el portal web de WhatsApp.

La empresa quiere ver hacia un futuro y empezar a optar por plataformas que la gran mayoría use, por tanto, para este Diciembre 31 del 2016, WhatsApp Messenger ya no será soportada para los dispositivos con estos sistemas operativos.

12samsunggalaxys21vsamsunggalaxys22froyo_articleinline

WhatsApp ha intentado seguir actualizado en tantos tipos de sistemas como sean posibles, pero por motivos de innovación, la aplicación en un futuro tendrá que contar con especificaciones mas nuevas para poder tener esas funciones que se irán agregando en el futuro.

Estas plataformas han sido de gran importancia en nuestra historia, pero ya no cuentan con las capacidades necesarias para expandir las funciones de nuestra aplicación en el futuro.

Así lo mencionan en al articulo escrito en el blog de WhatsApp.

Si te interesa saber en que version de Android esta tu dispositivo, tienes que dirigirte a la configuración del teléfono y bajar hasta el apartado que dice “Acerca del telefono”. si estas entre la version 2.1 y 2.1, y quieres seguir disfrutando de el servicio de WhatsApp, te sugerimos que consigas un dispositivo que al menos supere esas versiones.

¿Qué te parece esta noticia? ¿Aún cuentas con algunas de estas versiones? ¡Déjanos tus comentarios!

¡Síguenos en nuestras redes sociales!

Fundador y Director de LucernaTec.com, co fundador de El Vakeo.com y ElOriental.com.do, amante de la tecnología, el cine, la música, Netflix, y fotografía. Con experiencia en diseño gráfico, redes sociales, creación de contenidos.

Puedes encontrarme en:

https://www.instagram.com/eljuanmi05/

https://twitter.com/eljuanmi05

Juan Miguel Rivera

Fundador y Director de LucernaTec.com, co fundador de El Vakeo.com y ElOriental.com.do, amante de la tecnología, el cine, la música, Netflix, y fotografía. Con experiencia en diseño gráfico, redes sociales, creación de contenidos. Puedes encontrarme en: https://www.instagram.com/eljuanmi05/ https://twitter.com/eljuanmi05

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies
Creative Commons License
WhatsApp dejará de funcionar en Android 2.1 y 2.2 desde Diciembre is licensed under a Creative Commons Attribution-Share Alike 4.0 License.